Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Strange Problem With Sound, Having a really strange sound problem
voodoo
post Aug 13 2003, 01:57 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 14
Joined: 13-August 03
Member No.: 1,252



Here is a problem I have never run across before, anyone know anything about sound in linux please drop me a line. For the record I am running 2.4.2-18 kernel version, I have no sound card installed just using sound off the motherboard (which is pretty darn good by the way), the motherboard is Gigabyte K7 Triton 400 GA-7VAXP if that helps.

Here is the problem:
esd: Esound sound daemon already running or stale UNIX socket
/tmp.esd/socket
This socket allready exists indicating esd is all ready running
Exiting...

-Occurs after the second sound event. The first sound even works fine, but after the second things start locking up (Gnome, gaim) I tried running in TWM and that is how I found the error message, by running gaim in a terminal window. What happens is the first IM sound everything is fine but on the second sound I get the error message. Same with other applications which use sound.

Any help? Anyone?
Thanks in advance.
Go to the top of the page
 
+Quote Post
Joey
post Aug 19 2003, 02:22 PM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Are you having problems with playing 2 sounds at the same time? Like if you are listening to an MP3 and then gaim loads and it beeps?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 04:12 PM