Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Linux Install Help, Linux Install Help
gazzahenshaw
post Aug 10 2003, 04:48 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 10-August 03
Member No.: 1,242



Hi all, I'm having a real problem installing linux. I can install Mandrake 9 and 9.1 no problem, but I want something new, so i tried to install Peanut linux and Slackware. I install them both, everything seems fine until the installation finishes and i restart. I get a black screen with LI on it and thats it, what an i doing wrong?

thanx
Go to the top of the page
 
+Quote Post
hughesjr
post Aug 10 2003, 05:56 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



Lots of things can cause LILO to hang on startup ... a couple of the more common ones are:

1. You didn't make the /dev/hda1 bootable in fdisk when you setup your partitions.

2. You make /boot a seperate partition ... or you made it a seperate partition, but you put it more than 8gb from the start of the disk ... lilo can only read to the 8gb point on the disk for booting.

3. You didn't execute LILO before you booted after moving the kernel to the /boot directory.

4. LILO was not setup properly.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
jetblackz
post Aug 11 2003, 12:20 PM
Post #3


./configure
***

Group: Members
Posts: 98
Joined: 1-April 03
Member No.: 613



LILO wasn't installed correctly. Install it each time you install a distro. Make sure it points to the right place.


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 05:45 PM