Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Problem With Winmodem And Mandrake
msisto
post Aug 5 2003, 01:55 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 5-August 03
Member No.: 1,206



Hello, I am new to this forum and new to Linux so apologies in advance for mistakes! I hope this is the right place to post my question. I have installed Mandrake 9.1 on my Dell C840 notebook, alongside Windows XP. I have installed the drivers for my modem, which is a PCTEL 2304WT V.92 which I believe is a win modem, by following the instructions on this website "http://www.mit.edu/~matthew1/c840/c840_setup.html", this is exactly what I did.

However, when I try to use my modem to connect to my ISP, Freeserve, using kppp which came with Linux, it dials the number but never connects. It waits for a long time, with the log reading "Expected: Connect", but this never happens. I set up kppp according to these instructions
"http://www.guylj.fsnet.co.uk/Comp/Linux/kpppFreeserve/kpppFreeserve.htm".

I connect to Freeserve fine using Windows btw. In case this is relevant, when I select the "query modem" option in kppp, it gets to 100% complete, but each of the boxes are emtpy, i.e. it does not seem to return any information. I do not therefore know if the problem is with the modem.

Does anybody have any advice or can point me in the right direction? Any help is appreciated.

Thanks

Maz
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 06:50 AM