Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> No Menus For Sawfish, running thru Gnome
sigil
post Aug 4 2003, 07:50 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 2-August 03
Member No.: 1,186



Greetings all. I recently downloaded Sawfish 2 for Gnome 2 for my SuSE 8.2. Now I know that Sawfish has to be run thru Gnome, but now that Sawfish is installed I still don't have any menus for setting it up in Gnome. I believe I have all the dependencies. Perhaps someone could tell me what I should be looking for in terms of menus here, but I really don't think they are there. This is really quite frustrating. Any help or advice would be appreciated.
Go to the top of the page
 
+Quote Post
sigil
post Aug 5 2003, 08:00 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 2-August 03
Member No.: 1,186



OK. I figured out that problem. All I needed to do was run a killall to switch from Metacity to Sawfish(Gimme a break, I'm still new to this). The command that I used in case anybody out there is interested is:

killall -9 metacity;sawfish
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 09:24 PM