Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Msi Fx 5200 Video Problems
matt247
post Aug 2 2003, 06:51 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 2-August 03
Member No.: 1,188



I just upgraded my video card to an MSI GeForce FX5200 AGP 8X and my Red Hat v9 will no longer boot. It appears that this card should be supported in VGA mode but my monitor looses contact. I cannot reinstall Linux either.

Any help would be great...
Go to the top of the page
 
+Quote Post
hughesjr
post Aug 4 2003, 07:37 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



I would try to boot into character based mode and setup X over again.

To boot into Character based mode in RH9, you need run level 3.

This link tells you how to boot to a differnet runlevel at boottime:

http://www.redhat.com/docs/manuals/linux/R...-runlevels.html

Once at the character based login, login as root and edit the file:

/etc/X11/XF86Config (or XF86Config-4) and change the Driver line of your video card to:

Driver "nv"

And then reboot....


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 12:13 PM