Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Help Reqd With My Linux Installation, help
vikramh
post Oct 18 2002, 10:24 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 18-October 02
Member No.: 60



I used linuxconf to mount a new drive I had installed in my PC. Everything worked fine after I did the mount. Then I rebooted my pc, and then it would not bring up x-windows. It would only give me the non-graphic login prompt. I then edited /etc/fstab and deleted the new line added due to teh new mount. Then when I rebooted, it wouldnt even give me a login prompt. It would always give me the prompt "sh-2.04" prompt.

What does this mean. I am a newbie... pls help me repair my pc. THanks in advance.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
styker
post Oct 24 2002, 05:25 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 23
Joined: 24-October 02
Member No.: 75



It means something went wrong. I'm no fan of linuxconf, and haven't used it for years, BUT what you describe, and what happened, doesn't make sense unless there is a BIG glitch in linuxconf.

Are you sure you delete the fstab entry for the "new mount"?

You're saying it doesn't give you a login prompt, but gives you a sh-2.04 prompt... That's not good, you're given a shell without loging in?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 01:51 PM