Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Rh 8.0, my speaker is just beeping.
Infenet
post Jul 28 2003, 03:13 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 13
Joined: 28-July 03
Member No.: 1,165



hello everyone,

I'm just a newborn with linux. I have a travelmate 734 acer notebook with win2k and RH 8. My speaker is beeping like crazy when i boot in RH8.

This is my information on the sound card

00:08.0 Multimedia audio controller: ESS Technology ES1969 Solo-1 Audiodrive (rev 02)when I

look under the hardware browser it has the

Manufacture: ESS Technology
Driver: esssolo1
Device: N/A
any information that is missing i apologize in advance. Please help unsure.gif

Thank you.
Go to the top of the page
 
+Quote Post
Joey
post Jul 28 2003, 03:33 PM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



When exactly does it beep? Does it ever stop?
Go to the top of the page
 
+Quote Post
Infenet
post Jul 29 2003, 07:05 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 13
Joined: 28-July 03
Member No.: 1,165



it starts to beep when i boot into the gnome desktop. It never stops.
Go to the top of the page
 
+Quote Post
hughesjr
post Jul 29 2003, 07:27 AM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



with laptop's there is a beep when the pcmcia card loads ... it could be a problem where the pcmcia keeps trying to reload....


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
Infenet
post Jul 29 2003, 07:47 AM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 13
Joined: 28-July 03
Member No.: 1,165



I have two pcmcia slots but no cards in there, and no drivers, for i beleive it's not supported in Rh 8.0, but how would i go by to disable it for the mean time until i get try to get the Dev file for the sound card.

Thank you.
Go to the top of the page
 
+Quote Post
hughesjr
post Jul 29 2003, 08:06 PM
Post #6


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



you can use the command :

lsmod

to see what modules are loaded....I think in redhat 8 the pcmcia module is called cs-pcmcia.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
Infenet
post Jul 30 2003, 08:20 AM
Post #7


Whats this Lie-nix Thing?
*

Group: Members
Posts: 13
Joined: 28-July 03
Member No.: 1,165



thanks for the input hughesjr,
Go to the top of the page
 
+Quote Post
Infenet
post Jul 30 2003, 09:02 AM
Post #8


Whats this Lie-nix Thing?
*

Group: Members
Posts: 13
Joined: 28-July 03
Member No.: 1,165



Thx hughesjr the annoying beep is gone. I have two more problems, how can i make my sound card work with Linux rh 8. I found more information and rh 8 is not compatible with
00:08.0 Multimedia audio controller: ESS Technology ES1969 Solo-1 Audiodrive (rev 02)
any help is greatly appreciated. unsure.gif
Go to the top of the page
 
+Quote Post
hughesjr
post Jul 30 2003, 06:38 PM
Post #9


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



I find that the Acer 734 uses ESS Solo-1E (ES1946) ...
http://www.acersupport.com/notebook/html/tm730.html

OSS driver for ES1946 is esssolo1: .... put this in your /etc/modules.conf and it should work with OSS:

# Kernel ESS Solo-1 support
alias char-major-14 soundcore
alias sound-slot-0 esssolo1
alias sound-service-0-0 esssolo1
alias sound-service-0-1 esssolo1
alias sound-service-0-3 esssolo1
alias sound-service-1-3 esssolo1


If you are using Alsa instead ... here is directions:
http://www.alsa-project.org/alsa-doc/doc-p...8&module=es1938

I also found this:
http://www.linuxsa.org.au/mailing-list/200...000-05/857.html

I think you can turn off the mic by opening the OSS sound mixer and clicking the mute box for the mic ....


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
Infenet
post Aug 1 2003, 03:00 PM
Post #10


Whats this Lie-nix Thing?
*

Group: Members
Posts: 13
Joined: 28-July 03
Member No.: 1,165



Thank hughesjr I will be working on this.
Go to the top of the page
 
+Quote Post
Infenet
post Aug 4 2003, 09:19 AM
Post #11


Whats this Lie-nix Thing?
*

Group: Members
Posts: 13
Joined: 28-July 03
Member No.: 1,165



hey hughesjr I installed oss, did the sound test and can hear music but now the mic is beeping. I have been troubleshooting for about 4 hours and still can't figure it out. Any suggestions?
Go to the top of the page
 
+Quote Post
hughesjr
post Aug 4 2003, 10:47 AM
Post #12


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



does it sound like feedback???? What I found on the net suggests that the gain on the mic defaults to high.

If you go to the sound control panel (i think the command is: gnome-volume-control) then you should be able to pull down the mic input ... and check the mute block for the mic.

If you also use kde, use the command kmixer and make sure the mic is also muted and the mic gain pull all the way down...


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
Infenet
post Aug 4 2003, 11:03 AM
Post #13


Whats this Lie-nix Thing?
*

Group: Members
Posts: 13
Joined: 28-July 03
Member No.: 1,165



Thanks hughesjr, it works biggrin.gif
Go to the top of the page
 
+Quote Post
Infenet
post Aug 4 2003, 11:50 AM
Post #14


Whats this Lie-nix Thing?
*

Group: Members
Posts: 13
Joined: 28-July 03
Member No.: 1,165



Hey everyone,

You can also type /usr/lib/oss/ossmix mic 0
Then type /usr/lib/oss/savemixer

The next time you boot your machine or run soundon the mic will be
automatically set to 0 volume. I got this info from Dev Mazumdar.

special thanks to
hughesjr
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 05:36 AM