Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help, I Can't Installl Nvidia Drivers, problems with NVIDIA drivers
d-503
post Jul 20 2003, 12:48 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 20-July 03
Member No.: 1,129



Hello,

I am new to Linux but am trying to learn as I go.

I have succesfully installed Red Hat 9 onto my system and got it dual booting with Win XP. My problems started when playing with the games that came with the install, I noticed that Tux Racer and Mealstrom (sp?) were jerky and the frame rate was very low, I have an Athlon 1400, GeForce 4 Ti4400 and 512Mb of DDR RAM, this shouuld not be the case. Someone pointed out that i was probably missing the open GL driver to enabel 3d properly and to get the latest Nvidia drivers, which i did. The problem is when i try to install it looks for the Kernel source and can't find it. although through mucking about with rpm it tells me that its already installed, I've tried downloading it again and installing it but when I try this it also tells me its installed. I'm really stuck now and would appriciate any help.

Thanks,

Matt
Go to the top of the page
 
+Quote Post
Medic6666
post Jul 25 2003, 09:05 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 23
Joined: 10-March 03
Member No.: 535



Was you installing this with X shutdown?

Did you make sure you changed the XF86conf file

ftp://download.nvidia.com/XFree86/Linux-x...4363/README.txt

scroll down and the instructions are here.

just incase.
If you already have an XF86Config file working with a different driver
(such as the 'nv' or 'vesa' driver), then all you need to do is find
the relevant Device section and replace the line:

Driver "nv"
(or Driver "vesa")

with

Driver "nvidia"

In the Module section, make sure you have:

Load "glx"

You should also remove the following lines:

Load "dri"
Load "GLcore"

if they exist. There are also numerous options that can be added to
the XF86Config file to fine-tune the NVIDIA XFree86 driver. Please see
Appendix D for a complete list of these options.


good luck

Medic6666
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 06:16 PM