Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mandrake 9.1 Install Trouble
ahilliar
post Jul 19 2003, 09:21 PM
Post #1


Grub-er
**

Group: Members
Posts: 26
Joined: 17-July 03
Member No.: 1,118



I run win xp right now and have installed man9.1 on partitions formatted during the install of mandrake. But when I actually try to boot into mandrake the screen is absolutely blank, no cursor or anything. Linux appears to boot normally, giving a list of tasks and "ok"s but then when one would expect to see mandrake I get nothing. I have tried to install 4 or 5 times and each time configure for my vid card (geforce4 440sx) and monitor.
Can anyone tell me what the hell is going on before I go insane
thanks
Go to the top of the page
 
+Quote Post
ahilliar
post Jul 19 2003, 10:57 PM
Post #2


Grub-er
**

Group: Members
Posts: 26
Joined: 17-July 03
Member No.: 1,118



I installed again this time trying something different. I set the XFree86 version to 3.3.6 instead of the default 4.0.0. I got farther this time, the screen flashed a few times and went to automatically load GNOME but then it said that X could not be started and would I like to view the log. Everything appeared normal except at the very bottom these were not checked:
SVGA PCI: nvidia unknown chipset rev163
SVGA chipset: generic
SVGA videoram: 64k
SVGA clocks: 25.18

and then at the very bottom it says:
configured device found but display modes could not be resolved

Please help
Go to the top of the page
 
+Quote Post
hughesjr
post Jul 25 2003, 07:44 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



Boot into failsafe mode ... and select text mode with networking...

This will get you to a command prompt.

The problem is with the XF86 and finding a mode that it can display on your monitor.

Look in the XFree86 log file /var/log/ ... it is normally called /var/log/XFree86.0.log, where you will find the reason X isn'r loading.

You can then post more info from the log ..

Is this a laptop or PC?

In the file /etc/X11/XF86Config (or maybe XF86Config-4) what is the driver loaded for the video card ... it should be nv.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
_Mech
post Nov 8 2003, 02:31 PM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 9
Joined: 8-November 03
Member No.: 1,767



i have had the same problem as him but i cant get it to fix... any option from the bootloader i choose does the same exact thing except failsafe and linux-nfb those bring up a blank screen with the text: loading linux....................
BIOS check
then nothing and nothing hapens I NEED HELP
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 02:58 PM