Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mandrake 9.1 Installation Problems, Installation Problems
Hex
post Jul 14 2003, 09:47 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 14-July 03
Member No.: 1,097



Hallo.

I am running a P4, on a D865GLC mobo...
I am having problems with the initial starting up of the installing of mandrake..
I boot up with a mandrake boot CD, it starts loading the files, before i get to choose what packages to install, i get seek errors... It picks up the mandrake CD.
I have tried to install SuSE 8.0, and RH7.3. With SuSE it jumps out of the auto install, to the manual install. I am forced to choose modules for the hdd and CDROM, which are *apparently* not loaded...

basically i am running this P4 mobo (D865GLC), which will not let me install basically any distro I have tried.


-Hex
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 03:59 PM