Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Dell Probs, video on install
seta
post Jul 4 2003, 11:18 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 4-July 03
Member No.: 1,053



the RedHat 9 discs starts when i turn on the computer just fine. The problem is that it automatically decides to use my onboard video to run X. I already know that my bios doesn't support disabling the onboard video and there are no jumpers to disable it either.
Go to the top of the page
 
+Quote Post
Joey
post Jul 5 2003, 09:52 AM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



I guess you pretty much answered your question yourself. Since theres no way to disable it just install redhat with it and configure X to use the other one or buy a new motherboard without onboard video smile.gif
Go to the top of the page
 
+Quote Post
Joey
post Jul 5 2003, 10:27 AM
Post #3


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



by the way are you sure there is no place in the bios to disable it or switch so it checks your agp/pci slot first? I've owned 2 dells and there's always been a way. it would seem quite shitty of them not to include a way to disable it.

What model dell do you have?
Go to the top of the page
 
+Quote Post
Enigma
post Jul 7 2003, 11:05 AM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 7-July 03
Member No.: 1,061



yeah my dell laptop can disable it also
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 10:56 AM