Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Sound Problem, my sound card doesn't work
weirdo
post Jun 28 2003, 03:00 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 28-June 03
Member No.: 1,019



hey!

i've just installed red hat 8.0 but it seems there's some problem with the sound card. red-hat detected it and it's installed but i can't hear anything.

i have sound on board from via tehnologies . VT8233 AC97 Audio Controller

can anyone help?

thanx in advance
Go to the top of the page
 
+Quote Post
giblet
post Jun 30 2003, 08:11 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 23
Joined: 8-June 03
Member No.: 941



Since no one else has replied I'll ask the stupid questions...

has the sound worked on this mainboard before (eg windoze)
are the speakers plugged into the correct slot?
are the speakers powered?
have you tried running the sound as root?
what sort of sounds are you trying to generate?
Go to the top of the page
 
+Quote Post
Corey
post Jun 30 2003, 12:12 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



Also, check to make sure that the sound is turned up in your mixer settings. Alsa has their weird thing with defaulting to mute when installed.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 03:42 PM