Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Cannot browse windows shares
wahfun
post Feb 23 2016, 08:10 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 23-February 16
Member No.: 19,049



To replace the windows 7 home software that came on an Acer AO756 netbook with 4gig ram, I recently installed xubuntu 14.04.4 as the operating system. All went well and everything runs well except I cannot access shares I have created on a windows 7 desktop. I have installed hundreds of linux systems and have never encountered this problem. I have checked to ensure all samba files have been installed, I have edited the smb.conf file for dns name resolution and have modified the nsswitch file to include wins. With most distros, that is sufficient but in this case, I cannot browse the windows network via Thunar or directly from the console. I have tried creating a share folder in the media folder and mounting the windows share directly using the mount -t command but that doesn't work. The typical error message I get from thunar is that the share folder cannot be found:connection has timed out. I have tried several other distros both deb and rpm based and was met with the same issue. So, I am thinking that it must have something to do with the laptop itself or perhaps something in windows 7 has changed. To that end, I have double checked the sharing and permissions setup on the windows 7 machine and all are as they should be. I have googled for any issues specific to the AO756 and have found none. So, I am appealing to this forum for help ( I have also posted this in the ubuntu forums as well but no response so far).

thx
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th November 2017 - 04:18 PM