Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Trying to install AMD fglrx legacy driver, requires dependencies
cpufreak101
post Feb 1 2016, 08:19 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 22-January 16
Member No.: 19,037



so, hopefully 3rd time's the charm (1st time nobody wanted to help and the 2nd time i was chased out of the community) so i'm trying to install the amd proprietary legacy driver to try to get steam working on my laptop, i have gotten so far as to requiring the following dependencies:
xorg-video-abi-12 which is a virtual package. or
xorg-video-abi-11 which is a virtual package. or
xorg-video-abi-10 which is a virtual package. or
xorg-video-abi-8 which is a virtual package. or
xorg-video-abi-6.0 which is a virtual package.
can anybody actually give some help for once?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th November 2017 - 02:49 PM