Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> I am stuck on USB boot, please help if possible
post Sep 12 2015, 07:28 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 12-September 15
Member No.: 18,947

Hey I cant figure out how to fix this issue and was hoping someone here could help, I tried installing linux mint off a usb, i did that part ok and booted up the os, with the install disk on the desktop, when I tried to install that I got an error that said "

The 'grub-efi-amd64-signed' package failed to install into /target/. Without the GRUB boot loader, the installed system will not boot.

then I wasnt able to get into windows, I removed the usb and booted only to be in a bios menu where I had nothing to boot with, when I put the usb back in it booted, i looked online on how to install and run boot repair and got "GPT detected. Please create a BIOS-Boot partition (>1MB, unformatted filesystem, bios_grub flag). This can be performed via tools such as Gparted. Then try again." so I did the help by forum option and got"

Please help
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd July 2018 - 01:11 AM