Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Iv got into a bit of a mess, cant install update manager
Sapa
post May 14 2015, 07:46 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 14-May 15
Member No.: 18,883



I began with elementary os which I like but it lacks a few things. As a basic system it's what suits me best. I have installed numerous other bits and also allowed my son (aged 21) to have a profile. Since he started using it I have had boot issues occasionally. I was looking for updates and found I've become unable to install an update manager which has somehow got lost.

Can you help me to sort this problem please? If not I can begin again, I am very well backed up.

This is the synaptic/ software centre message when I tried to install it last time:


(Reading database ... 305344 files and directories currently installed.)
Preparing to replace update-manager-core 1:0.156.14.18+elementary6~ubuntu12.04.1 (using .../update-manager-core_1%3a0.156.14.19+elementary6~ubuntu12.04.1_amd64.deb) ...
Unpacking replacement update-manager-core ...
Processing triggers for man-db ...
Setting up libgksu2-0 (2.0.13~pre1-5ubuntu2) ...
update-alternatives: using /usr/share/libgksu/debian/gconf-defaults.libgksu-sudo to provide /usr/share/gconf/defaults/10_libgksu (libgksu-gconf-defaults) in auto mode.
Setting up gksu (2.0.2-6ubuntu1) ...
Setting up update-manager-core (1:0.156.14.19+elementary6~ubuntu12.04.1) ...
dpkg: dependency problems prevent configuration of update-manager:
update-manager depends on update-manager-core (= 1:0.156.14.18+elementary6~ubuntu12.04.1); however:
Version of update-manager-core on system is 1:0.156.14.19+elementary6~ubuntu12.04.1.
dpkg: error processing update-manager (--configure):
dependency problems - leaving unconfigured
Processing triggers for libc-bin ...
No apport report written because MaxReports has already been reached
ldconfig deferred processing now taking place
Errors were encountered while processing:
update-manager
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
dpkg: dependency problems prevent configuration of update-manager:
update-manager depends on update-manager-core (= 1:0.156.14.18+elementary6~ubuntu12.04.1); however:
Version of update-manager-core on system is 1:0.156.14.19+elementary6~ubuntu12.04.1.
dpkg: error processing update-manager (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
update-manager
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Sapa
post May 14 2015, 07:58 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 14-May 15
Member No.: 18,883



QUOTE (Sapa @ May 14 2015, 07:46 AM) *
I began with elementary os which I like but it lacks a few things. As a basic system it's what suits me best. I have installed numerous other bits and also allowed my son (aged 21) to have a profile. Since he started using it I have had boot issues occasionally. I was looking for updates and found I've become unable to install an update manager which has somehow got lost.

Can you help me to sort this problem please? If not I can begin again, I am very well backed up.

This is the synaptic/ software centre message when I tried to install it last time:


(Reading database ... 305344 files and directories currently installed.)
Preparing to replace update-manager-core 1:0.156.14.18+elementary6~ubuntu12.04.1 (using .../update-manager-core_1%3a0.156.14.19+elementary6~ubuntu12.04.1_amd64.deb) ...
Unpacking replacement update-manager-core ...
Processing triggers for man-db ...
Setting up libgksu2-0 (2.0.13~pre1-5ubuntu2) ...
update-alternatives: using /usr/share/libgksu/debian/gconf-defaults.libgksu-sudo to provide /usr/share/gconf/defaults/10_libgksu (libgksu-gconf-defaults) in auto mode.
Setting up gksu (2.0.2-6ubuntu1) ...
Setting up update-manager-core (1:0.156.14.19+elementary6~ubuntu12.04.1) ...
dpkg: dependency problems prevent configuration of update-manager:
update-manager depends on update-manager-core (= 1:0.156.14.18+elementary6~ubuntu12.04.1); however:
Version of update-manager-core on system is 1:0.156.14.19+elementary6~ubuntu12.04.1.
dpkg: error processing update-manager (--configure):
dependency problems - leaving unconfigured
Processing triggers for libc-bin ...
No apport report written because MaxReports has already been reached
ldconfig deferred processing now taking place
Errors were encountered while processing:
update-manager
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
dpkg: dependency problems prevent configuration of update-manager:
update-manager depends on update-manager-core (= 1:0.156.14.18+elementary6~ubuntu12.04.1); however:
Version of update-manager-core on system is 1:0.156.14.19+elementary6~ubuntu12.04.1.
dpkg: error processing update-manager (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
update-manager



I saw what is is after reading my post again, have uninstalled and reinstalled the core, all good, sorry to bother you
Go to the top of the page
 
+Quote Post

Posts in this topic
- Sapa   Iv got into a bit of a mess   May 14 2015, 07:46 AM
- - Sapa   QUOTE (Sapa @ May 14 2015, 07:46 AM) I be...   May 14 2015, 07:58 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 12:55 AM