Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Trouble with Windows 8
RageOfAnthrax
post Dec 18 2014, 04:05 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 18-December 14
Member No.: 18,811



Hello, I have been a user of Mint Petra for a bit less than a year now. However, I'm new on this forum and community, so I'm not sure where to post this thread. Anyway, my lap-top was running just fine with mint 16, but because of some reasons (it's a really long....long story) I had to install Windows 8.1 alongside it. Now, it doesn't let me access my Mint anymore. I saw various ways to install it post windows installation, but I would kind of lose the entire partition with all the programs I've written and the book I'm working on right now. I really tried and tried, but I couldn't find a way to access the Mint next to windows. I didn't UEFI boot it, so I don't have the known option to access UEFI boot settings. If anyone knows something that could possibly help, please respond.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 08:57 PM