Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Deepin Boot Woes
post Aug 27 2014, 02:17 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 27-August 14
Member No.: 18,780


I'm still very new to linux so forgive my confusion with a lot of this stuff, its very new to me. Also sorry about the wall of text in advance. I'm trying to install Deepin onto a flash drive that I can carry around with me and use on random computers (friends and school). I have a 64 gb Sandisk Ultra. It uses USB 3.0 and the speeds are plenty fast to run linux off of. I originally wanted to have 1/2 of it be for linux, 1/2 for NTFS storage. I formatted the flash drive and installed Deepin from a different installation USB. I'm able to boot up, mash F12 and get on Deepin fine the first time. The problem is that as soon as I remove the flash drive and switch over to windows, I lose the boot option for Deepin next time I try to use it. Normally there is an option to boot to "linuxdeepin2014" or something similar to that. But it disappears after I remove the flash drive and re-insert it. It can still see the flash drive and gives me to option to boot from it, but that launches me straight into windows instead of Deepin. I've tried removing the storage partition and just installing Deepin on one partition. Same problem, I can get on once after the install and then once I remove it the boot option disappears. If I use my installation USB to view the flash drive everything is still there and it still has the linux distro on it, I just can't boot to it for some reason.

Any help would be greatly appreciated. I've been trying for about a week off and on to get it working. Just about at my wits end.

Thanks in advance!
Go to the top of the page
+Quote Post
Start new topic
post Sep 9 2014, 02:13 PM
Post #2

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 9-September 14
Member No.: 18,785

Hi friendly linux people.

I'm having a very similar problem. I'm relatively new to linux (have been a Apple/Mac user for the past 25 years) and have tried installing several different distros (Mint 17, Mageia 4, Ubuntu 14.04.1, Manjaro 0.8.10; tried all first using a live USB), including the current version of Deepin. Prior to Deepin, all previous installations were successful. I have some very basic programming knowledge and a basic handle of the CL. I had a dual boot setup with Mageia and Manjaro, but didn't hugely care for Mageia and wanted to dual boot Manjaro and Deepin. After installing Deepin, I cannot get either of them to boot from the hard drive. I can successfully boot from my USB that has the Deepin live ISO on it, but nothing will boot from the HD. Additionally, when I try to boot from one of my other USB's, with a different distro, it tells me "No Operating System Found". All USB flash drives have been tested on another computer and they all work fine. I even attempted DBAN to create a fresh install, but got the same error as above. I have also attemted to re-install Deepin several times, including reformatting the HD and creating new partitions during the process. After it tells me I've a successful install, I attempt to reboot and get nothing (okay, it's a blank screen with a cursor that won't move). I cannot seem to find that this is a known issue with Deepin either. I'm installing a new 250G SSD (the current HD will be used as an external) this week and want to get this resolved before I do, so I know that whatever I install will work. Any help is much appreciated.

For reference:
Dell 13z (5323)
i5 - 1.7ghz
500G HD
8G ram

Thanks again.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 18th July 2018 - 03:01 PM