Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> startx result in a black screen
Ogofo
post Aug 25 2014, 08:22 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 25-August 14
Member No.: 18,779



I recently wanted to solve a problem with using a second monitor from my laptop that is running debian (jessie) but because I lack knowledge things didn't go as planned. Now I am getting booted into tty1, without any kind of graphical environment starting.

I got a Dell XPS17 laptop, using an Intel HD 2nd gen chipset and a Nvidia gt555m graphic card.

What I initially did was install some drivers (some nvidia drivers iirc) and then creating an xorg.conf.

When I now execute startx only a black screen appears, but no errors are printed in the /var/log/Xorg.0.log.

My goal is to make the default laptop display run again, using the Intel hd graphic card and an additional monitor using the Nvidia card (but I would be happy as well if only the laptop display would work again).

What do? I'm not that familiar with Linux/unix and I would appreciate any step-by-step solution available.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 12:06 PM