Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> problem with graphic interface.
bambinos
post May 16 2013, 02:55 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 16-May 13
Member No.: 18,267



Hi all,
i am new to debian so please whoever replies be really thorough.
i got a raspberry and it started with visual enviroment.
i tried to drop it so i would have only the command line, so i run through some topics in here and in other sites and i reach in that going into the etc/inittab file and changing the line
id:2:initdefault to id:3:initdefault i would succeed it.
i did it and then restarted my Raspberry. it started loading but in some point it says : "entering runlevel". From 0 to 6 nothing works saying "no more proccesses in that runlevel".
tell me what to do at least to get to the previous state with the graphic enviroment.
thx a lot.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
bambinos
post May 22 2013, 03:57 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 16-May 13
Member No.: 18,267



So thx a lot for answering.
after a lot i manage to fix the file via live cd. i restore the whole inittab file with another i had from a second sd card.
the real problem yet remains so could you tell me plz how can i drop the graphical interface? i only want the command line to appear. thx again.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 05:46 PM