Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> problem with graphic interface.
post May 16 2013, 02:55 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 5
Joined: 16-May 13
Member No.: 18,267

Hi all,
i am new to debian so please whoever replies be really thorough.
i got a raspberry and it started with visual enviroment.
i tried to drop it so i would have only the command line, so i run through some topics in here and in other sites and i reach in that going into the etc/inittab file and changing the line
id:2:initdefault to id:3:initdefault i would succeed it.
i did it and then restarted my Raspberry. it started loading but in some point it says : "entering runlevel". From 0 to 6 nothing works saying "no more proccesses in that runlevel".
tell me what to do at least to get to the previous state with the graphic enviroment.
thx a lot.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd February 2018 - 12:02 AM