Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> WiFi link
post Mar 8 2013, 09:58 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 8-March 13
Member No.: 18,143

I installed Linux Ubuntu 12.04 some months ago and all has been working fine until about a week ago. I am using a Dell Studio laptop via a wireless router. I accidentally tried to access the internet with the router switched off. Initially, I clicked in the wireless logo and toggled in on and then off, before realising that the router was switched off.
I powered up the router and expected it to automatically connect as it had done before. The authentification screen appeared, so I put the password in. After about 30 seconds it asked for it again.... And again and again. In the end I gave up and connected directly.

So I decided to tell it 'forget' my network, with a view to starting again. Still no joy - it just asks for authentification for ALL the local routers, including mine!! It doesn't need to be networked - but it needs to use the same router. Any suggestions, please? The repeated requests for authentification make it difficult to use....
Go to the top of the page
+Quote Post

Posts in this topic
- ManxJohn   WiFi link   Mar 8 2013, 09:58 AM
- - michaelk   How did you tell it to forget the network? Are yo...   Mar 9 2013, 07:35 AM
- - ManxJohn   QUOTE (michaelk @ Mar 9 2013, 12:35 PM) H...   Mar 9 2013, 10:02 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 19th July 2018 - 06:08 PM