Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Booting help, booting backtrack from usb
post Jan 5 2013, 12:48 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 5-January 13
Member No.: 18,038

A few days ago I installed Mandriva onto my eeePC 900 via a flash drive. That ran smoothly until I messed something up and when I rebooted and tried to log-in and mandriva give me the error: "cannot enter home directory. using /" I would have spent time fixing that but I had the os for two days so I didn't have anything valuable on it and I wanted to experiment with other distros. So I installed Backtrack 5 and researched how to boot on usb and if it could be done on an eee PC. Making a bootable usb drive through unetbootin was straight forward and easy just like mandriva, as was setting the boot order and hitting esc to select usb. However every time it would just boot to mandriva. When I removed the HDD from the boot list the computer just told me that it couldn't find a bootable file. I tried this with BT5, BT3, and eeebuntu 3.0 all three using unetbootin and the diskutil method:

Download the desired .img file
Open a Terminal (under Utilities)
Run diskutil list to get the current list of devices

Insert your flash media
Run diskutil list again and determine the device node assigned to your flash media (e.g. /dev/disk2)

Run diskutil unmountDisk /dev/diskN

Execute sudo dd if=/path/to/downloaded.img of=/dev/diskN bs=1m

Run diskutil eject /dev/diskN and remove your flash media when the command completes

All 6 attempts gave me the same problem. So I put the mandriva iso onto the flash drive and it booted perfectly so i installed it over my old mandriva parton. Hoping this "fresh" install might clear up problems I tried backtrack5 gain, and not surprisingly, it failed. So my question is, why would all of these distros not boot? is it because mandriva is already installed? Is it just really difficult to install the other distros (although i'm assuming eeebuntu was made with the intent to be used on an eee PC) Any suggestions? Any feedback is greatly appreciated. Thanks!
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th July 2018 - 07:26 PM