Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mandrake 9.1 + Gf3 Ti200 + Nvidia Driver = No Go?, I can't figure this out
DewDude
post Jun 15 2003, 10:45 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 15-June 03
Member No.: 963



I've spent 3 days trying to figure this out, so far, no luck. I'm hoping someone here could give me some advice.

I've got a GeForce3 Ti200 AGP card with 64MB of DDR RAM and I've been trying to install the NVIDIA provided driver. It installed just fine and I edited my XF86Config-4 as stated in the readme..but when I rebooted and tried to startx...the screen went blank and my system stopped responding.

I read some other websites and tried the methods they stated (which really didn't vary from what I was doing) and got the same result. Now, when I go back to the default "nv" driver....I have no 3d acceleration becalse GLX is gone.

I'd like to get the NVIDIA driver working because from what I've been told it's much faster than any other generic GeForce drivers. I tried looking at my XFree86 log...but..it doesn't write one or show any erros, ,in fact, I deleted that file and tried to startx and it either wrote a log that made it look like it booted..or didn't write anything.

Provided here are my system stats:

Athlon 1200 CPU
512MB of PC133 SDRAM
ABit KT7E (Blue edition) with the Via KT133 chipset
40 gig HDD devoted to Linux and swap 80GB for NTFS
HP DVD-Writer 100i
ATAPI 40x12 CDRW (no manf, but my guess is BenQ based on Firmware revision, which is made by Acer)
Hauppauge WinTV
Sound Blaster Audigy MP3
D-Link DFE530+
D-Link DFE530
some cheap V.92 Winmodem I don't even use


I also tried the driver on Slackware and got the same result.

PLEASE help me becase I'm about to go insane with this problem. If you want me to post any logs or anyother config files...let me know and I'll boot into Linux (I was also told dual-booting wasn't an issue)

Thanks.
Go to the top of the page
 
+Quote Post
eani
post Jun 21 2003, 05:51 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 21-June 03
Member No.: 992



I got Mandrake 9.1 too. but Geforce 4 TI4200.
First install : all went well, but my system got scewed up (entirely my own fault ;-) so i reinstalled.
Had to do this 3 times to get X working again, so I can't give you much help, but you could always try...
(back up data (for example in a folder /home/backup), clean /home directory (as root!!), and reinstall without formatting /home). This worked for me.
Go to the top of the page
 
+Quote Post
Jay-Jay
post Jun 21 2003, 08:19 AM
Post #3


I Eat C Code for Breakfast
****

Group: Members
Posts: 162
Joined: 2-June 03
From: London (UK)
Member No.: 914



Hiya.

When X crashes like what your describing, it's not actually X thats crashed (will it is but it's a bit complex) basically X is working the moment you screen flashes (as far as log files are concerned anyway) which means that . . . . it's not X that's wrong. (Although it will be fixed in the config files.)

If you would be so kind as to put up the graphic's section of your Xfree86 and Xfree86-4 config files (just the graphics section), then I "mite" be able to help you!

Also, nice card, that's what I got in my main machine (unfortunately is windows OS only (for the time being)).

Jay-Jay

(Incidently WOOHOO I got 100 posts!)


--------------------
I have a new toothbrush that had rubber prongs to massage my gums while I brush. How odd! (Query of life)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 03:41 PM