Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Difficulty installing Open Astro on Ubuntu 12.04
michaelas
post Sep 30 2012, 02:12 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 29-September 12
Member No.: 17,859



Hi
I am a Linux Newbie. I just installed Ubuntu v 12.04.1, having tried out Suse Linux back in 2008. Currently using Windows 7, and wanting to get away from it.

I am trying to install Open Astro v 1.1.25 via the download page.
I have managed to download the software (I think), as the file is in the Software Center, but am unclear about how to install it.
When I tried opening through the Ubuntu Software Center (double click on the file) I get a page describing the openastro features, with the following message:
Dependency is not satisfiable: python 2.6
ERROR

On the Astro download page, under Ubuntu, it lists three links, for Maverick, Natty, and Oneiric. Since I have Ubuntu v 12.04, I wasn't sure which to pick, so I clicked on Oneiric (under I-386, with the other two choices being AMD 64, and LPLA), I have an AMD processor, but it is not 64 (32 I think). Anyway, I went to the Terminal and typed in the following commands listed at the bottom of the download page (see openastro link above):

wget https://launchpad.net/~pellesimon/+a...25.orig.tar.gz

tar -xzf openastro.org_1.1.25.orig.tar.gz

cd openastro.org-1.1.25.orig

sudo ./setup.py install

It seemed to download everything fine, and then I found the file on the software page when I searched for it, and it was also in my dash folder. But then I got the error message.

Is Python the problem?

Anyone know where I can go from here?
Thanks for your help.

Hope this is the right forum. Sorry if it's confusing.

M
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 11:54 AM