Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Frustrating Internet Connection Problem, Can't connect to my ISP, Tiscali UK
post Oct 15 2002, 05:15 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 15-October 02
Member No.: 57

I've just installed mandrake 8.1 on my computer. I've managed to get everything working except my internet connection. When I try and use kppp to connect to my isp, pppd returns reason 19, which means there was a failure to authenticate. My username and password are correct (I wish it were that simple), and the ISP is working fine. My ISP is Tiscali in the UK ( When I turned on the debugger on kppp(really pppd's debugger) it showed that the server (isp) had sent back a message saying 'wrong password' after it had sent my username and password (I can provide a dump of this if anyone thinks it would be useful).

I had this ISP working fine just a couple of days ago on redhat 6.2, using kppp (an older version of kppp than I'm using now). I've also tried using the gnome dialer and wvdial on mandrake, with no success either. It seems whatever the problem is goes beyond these frontend programs. I'm very sure that my ISP uses PAP authentication, since that's how I got it working on redhat 6.2. I have tried using CHAP however, and got exactly the same problem. I've tried searching for chatscripts but my search only turned up one. It doesn't seem to work on mine though. I've posted it at the bottom just in case it might give someone a clue to what's wrong. My searches on google (which I've spent nearly a day doing) have turned up no solutions.

Hopefully someone here also uses Tiscali UK and has come accross this problem (although I wouldn't wish it on anyone )

/usr/sbin/pppd connect '/usr/sbin/chat -v -f /etc/ppp/chatscript' -detach
defaultroute crtscts noipdefault user <username>
asyncmap 0 mtu 552 mru 552 /dev/ttyS0 115200 modem
idle 300 demand

"ATDT 147008089933030"
'' <username>
'' <password>
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd July 2018 - 12:16 AM