Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



The DNS Guys

25 Nameservers Worldwide

Host Monitoring & Auto Rollback

Smart Relay, SASL

OpenID Servers & XMPP

TSIG & Secondary DNS

Amazon Route53 GUI
 
Reply to this topicStart new topic
> wget/iptables problems
grumser
post Mar 31 2012, 11:56 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 31-March 12
Member No.: 17,515



I'm trying to use wget to download a patch from a slackware mirror. Iptables is configured to accept "ESTABLISHED,RELATED" connections on port 20 and "ESTABLISHED" connections on port 21, so I changed /etc/wgetrc so that passive ftp is off. However, when I try to download the file, wget runs and then stops working at "RETR." I checked the firewall log and found that it was blocking connections from a very high port to a very high port. Could someone clue me in on what's going on?
Go to the top of the page
 
+Quote Post
grumser
post Mar 31 2012, 11:33 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 31-March 12
Member No.: 17,515



OK. I can download if I use passive ftp, but I don't know why.
Go to the top of the page
 
+Quote Post
kuro
post May 8 2012, 07:02 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 20-February 12
Member No.: 17,449



Ok I like !!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st September 2014 - 08:35 AM