Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Netgear WPN11 wireless usb dongle help, this device worked in ubuntu once, but updated & restarted and fai
post Mar 25 2012, 02:42 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 25-March 12
Member No.: 17,505


This is my first post. I am a noob and getting my hands dirty with linux for the first time.

I'm setting up an old computer with ubuntu for my young son and am too far from the router to connect with a cable so I picked up a used Netgear WPN11 device really cheap. I used the excellent tutorial at (won't let me post the link but if you search for "linux wpn11" you'll find it at onlyforgeeks dot net) to install drivers and it worked. This felt like a miracle. Then I installed updates and restarted and now I can't get it to work.

To summarize the installation process, it involved installing ndiswrapper and using the windows drivers for the device. Here are the main commands I then used (for full details see the link, I followed the instructions precisely):

sudo ndiswrapper -i netwpn11.inf

sudo depmod -a

sudo ndiswrapper -m

sudo modprobe ndiswrapper

finally, I added a line saying "ndiswrapper" to ‘/etc/modules’

This worked like a charm. But, after the update and restart- nothing. The blue light is still on on the device. When I try

ndiswrapper -l

I get

netwpn11 : driver installed
device (1385:5F01) present

So, I tried following all the installation instruction again, worrying that this might work or it might be a huge mistake that could cause problems later. It didn't work and I've run out of things to try so I'm asking for help. I did notice one thing that might be part of the problem when I was retrying the steps. When I typed

sudo ndiswrapper -m

the instructions said I should get back

adding “alias wlan0 ndiswrapper” to /etc/modprobe.d/ndiswrapper …

but what I actually got back was

adding “alias wlan0 ndiswrapper” to /etc/modules.conf ...

Thanks in advance for any suggestions!


Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd July 2018 - 12:09 AM