Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Repeated crashes and reboot
THOTHOTHO
post Mar 19 2012, 06:09 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 19-March 12
Member No.: 17,497



Hello!

So I took my families old desktop which they handn't used in about 3 years and decided to try to fix it (not sure of why it wasn't working in the first place). It originally had windows, I didn't have the xp boot disks and I was interested in setting it up as a linux system. So I made a CD of the latest version of ubuntu and successfully installed the OS. It was working great for a while (about an hour) and I was amazed at how fast the thing was running for its age. Eitherway, it suddenly crashes and reboots (amazingly in about 15 seconds) and then crashes again and then is back up. It lasts the remainder of the night on without a blip. In the morning (today) I try to turn it on and the thing booted up and worked for about 15 minutes then crashes.

Now it will continue to power cycle endlessly. If I leave it off for a while it will stay on before crashing for a little bit longer.

If I just open it in the BIOS screen it can stay there without crashing (I left it there for about an hour and a half, then tried booting the OS and it crashed).

I looked back into what could have been causing my parents to discard the thing in the first place and it turns out microsoft releases a SP3 update which coincides with the timing they stopped using it. Microsoft claims that they update had a bug and have a tutorial on how to remove the SP3 and prevent the power cycling which it leads to.

My question is: could the problem be with some effect the SP3 update was having on the machine or is that irrelevant and the problem is some where else like the PSU or something.

I looked online for a while but I don't really know enough to determine if the SP3 update could be influencing something still (seems like it shouldn't be to me but what do I know).

Any help would be greatly appreciated.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 01:05 PM