Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> trying to instal Skype on AA1 running Linpus Linux Lite, Missing Dependency: qt-x11 >= 4.4 is needed by package skype
mikeatinto
post Mar 3 2012, 04:21 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 9
Joined: 3-March 12
Member No.: 17,482



after installing package(s) skype - 2.2.0.35-fc10.i586 (fedora.i586.rpm), the retrieving software information script runs, then the resolving dependencies script runs, followed by an error message "Error resolving dependencies - unable to resolve dependencies for some packages selected for information", details of which - "Missing Dependency: qt-x11 >= 4.4 is needed by package skype". Anyone up there for helping with an idiot guide to how to resolve this, please?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 05:40 PM