Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now

Posted on: Nov 7 2005, 07:38 AM

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 7-November 05
Member No.: 5,712

A couple of days ago my PC crashed and when I rebooted it gave me the following error:


So I ran fsck & the system booted ok.

Now I wanted to back up some stuff in case this happens again, but I cannot mount my disk on key or external HD.

When I run:

"mount /dev/sda1 /mnt/diskonkey"

as I've always done it gives me this error:

"/dev/sda1: Input/output error
mount: you must specify the filesystem type"

I tried sda1, sda2, ..., sdb1, sdb2, ...
I tried running mount with "-t vfat", but it still does not work.

I'd appreciate your help.
  Forum: Technical Support · Post Preview: #24760 · Replies: 1 · Views: 3,039

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic

RSS Lo-Fi Version Time is now: 20th July 2018 - 12:15 AM