Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now

Posted on: May 29 2003, 10:08 PM

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 29-May 03
Member No.: 907

I am very new to Linux. I've been trying to install Adobe Acrobat Reader today, but when I run the installation script it says "mkdir: cannot create directory `Acrobat5': Permission denied".

So, then I tried to create the directory myself (instead of having the script do it). But, I got the same message. Then I tried doing it from my root user, and I still got the same message.

I using the chmod command so that permission would stop being denied, but when I do that it says "chmod: changing permissions of `local': Operation not permitted"

What am I doing wrong?
  Forum: Technical Support · Post Preview: #2603 · Replies: 1 · Views: 3,027

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic

RSS Lo-Fi Version Time is now: 25th June 2018 - 01:02 PM