Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> how do i stop linux from trying to execute txt files by default
dejected
post Mar 13 2018, 10:52 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 13-March 18
Member No.: 23,525



this is probably incredibly simple but it has been a while since i have set up a new installation

i installed ubuntu mate 17.10 a bit over a week ago. by default when i click on a txt file i want to edit it (i prefer KATE). it keeps attempting to run my files rather than edit them. what do i do to sto pit form asking me this (on a simple click, if i wanted massive complexity like right click and then select to run KATE i would run something stupid like windows)
Go to the top of the page
 
+Quote Post
michaelk
post Mar 27 2018, 11:09 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,807
Joined: 23-January 03
Member No.: 360



Not sure I would call that massive complexity.
What happens when you select the preferred application?

Menu--> Preferences--> Preferred Applications

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th July 2018 - 07:30 PM