Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now

aboo
Posted on: Jan 29 2004, 05:20 AM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 29-January 04
Member No.: 2,252


red hat 9 sees my network device perfectly .
i have a zoom x3 adsl modem which is connected to my network card (i am on internet with winXP now) and my winxp options are like :
ip number : 10.0.0.3
subnet mask : 255.255.255.0
default gateway : 10.0.0.2
Preffered DNS : 10.0.0.2

and these just works fine on winXP . now for the linux side .

this is /etc/sysconfig/network-scripts/ifcfg-eth0 :

DEVICE=eth0
BOOTPROTO=none
ONBOOT=yes
IPADDR=10.0.0.3
NETMASK=255.255.255.0
USERCTL=no
PEERDNS=no
GATEWAY=10.0.0.2
TYPE=Ethernet
NETWORK=10.0.0.0
BROADCAST=10.0.0.255

and i tried some commands which i hope can ease helping me .

here is the screenshot i took :



Besides i tried pinging 10.0.0.2 but it didn't work out either (it said cannot reach the network)

Please help me . I am nothing with out my internet connection .... unsure.gif
  Forum: Hardware Support · Post Preview: #8084 · Replies: 1 · Views: 2,551


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 22nd February 2018 - 07:41 PM