Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now

aceman61
Posted on: May 13 2004, 08:49 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 2-May 04
Member No.: 2,876


Hey taffday, don't give up. I've been messing with this Linux for about a month it's not as easy to use as windws but once you get it going you can do a heck of alot more with it htan windows. I went to the suse website to get my fix. i believe the reason your modem may not be working is because the Linux live is ony to try the OS i don't think it installs anything on your system. I like Suse i found it easier to install and configure than mandrake. I have both and suse recognized all my hardware including my modem. Here is the siolution that worked for me. Hpe this helps. I bought Suse Linux 9.0 Pro off ebay $5.00. It was the cheapest and quickest way for me to get it. hope this info helps. By the way i still have windws on another partition just in case.

Solution

Remove this kernel parameter from the boot loader configuration. To do this, proceed as follows:

Start YaST and select the menu entries:

System

Boot Loader Configuration

Select the line "Available Sections" from the column "Option" and press the button "Edit".

Select the entry "Linux" from the column "Label" and press the button "Edit". (In case you changed the label manually during or after the installation, select the name you assigned to the SUSE Linux 9.0 installation.)

Select the entry "kernel" from the column "Option" and press the button "Edit".

Enlarge the new dialog for a better overview.

Search for the word "desktop" in the prompt and remove it.

Confirm by clicking "OK" in the three successive dialogs and exit the boot loader configuration with the button "Finish".

Quit YaST.
  Forum: Hardware Support · Post Preview: #12900 · Replies: 3 · Views: 2,683

aceman61
Posted on: May 8 2004, 08:43 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 2-May 04
Member No.: 2,876


Hi I'm running Suse Linux 9 Pro. I have a Intel 536ep modem. When i try to access the internet, the modem dials but quickly disconnects. I have tried to get it to work but to no avail can some one please help. Linux Newby.
  Forum: Hardware Support · Post Preview: #12731 · Replies: 3 · Views: 2,683

aceman61
Posted on: May 3 2004, 06:10 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 2-May 04
Member No.: 2,876


QUOTE (aceman61 @ May 2 2004, 04:15 PM)
I have made to move from windows to linux, Mandrake 10 community. I like it but i am having probelms with my modem. I have a Intel 536ep chipset modem. Mandrake detected it but it is not working. I can't seem to get it to work. Can anyone help me Please!!!!!!!!!!. Linux with KDE interface is very nice haven't had a crash, but i would like to access the internet.

i was wondering if some one can give me some detailed in structions on how to install my modem drivers. intel 536ep. Suppose to be a hardware based modem apparently it's not. I feel like bone head. biggrin.gif
  Forum: Technical Support · Post Preview: #12512 · Replies: 3 · Views: 2,749

aceman61
Posted on: May 2 2004, 04:20 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 2-May 04
Member No.: 2,876


Can anyone tell me which linux Suse 9 Pro or Mandrake is 10 Community is better. As fas are ease of use and detection ot hardware.
  Forum: Technical Support · Post Preview: #12483 · Replies: 1 · Views: 2,195

aceman61
Posted on: May 2 2004, 04:15 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 2-May 04
Member No.: 2,876


I have made to move from windows to linux, Mandrake 10 community. I like it but i am having probelms with my modem. I have a Intel 536ep chipset modem. Mandrake detected it but it is not working. I can't seem to get it to work. Can anyone help me Please!!!!!!!!!!. Linux with KDE interface is very nice haven't had a crash, but i would like to access the internet.
  Forum: Technical Support · Post Preview: #12482 · Replies: 3 · Views: 2,749


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 26th May 2018 - 09:08 AM