Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now

ixlam
Posted on: Dec 10 2006, 10:54 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


I have the same problem with my HTTPD (ver2) seems fine initially but after running updates to system apache just FAILS at boot and will not start manualy at all.. ? someone please HELP?!
  Forum: Technical Support · Post Preview: #28487 · Replies: 3 · Views: 9,223

ixlam
Posted on: Feb 26 2005, 08:52 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


I have MDK10.1 running and would like to run Azureus "bit client" on it but i can't get java (required) to work...!!!
I've searched and searched for simple instructions with no luck .. plz help me ..
To where, and how, do I install JAVA so it (Azereus) works properly.
I understand enuff to manuver, extract files, etc...

thanx for n e replies.
ixlam@hotmail.com
  Forum: Technical Support · Post Preview: #21215 · Replies: 1 · Views: 2,180

ixlam
Posted on: Feb 16 2005, 03:18 AM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


i'm running mandrake 10.
i get server lists in the atlantik game with option to start game but still cannot join or play a game.
it says:
"Error: This game requires at least 2 players to be started."
is this only a local game???
  Forum: Technical Support · Post Preview: #21054 · Replies: 0 · Views: 1,977

ixlam
Posted on: Feb 7 2005, 05:31 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


Im runnung MDK 10.1 and cant figure out how to install Java.. I've gotten sum help b 4 but it sounded too cryptic ,, plz help a newbie...
Im trying to run Azureus torrent client.. huh.gif
  Forum: Technical Support · Post Preview: #20935 · Replies: 0 · Views: 1,513

ixlam
Posted on: Jan 22 2005, 10:31 AM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


I have mandrake 10.1 installed and want to run Azureus client . I need to install latest version of java... please help . i have tried to do as best i can ,, but im not sure of how to install java to have it running properly.
  Forum: Technical Support · Post Preview: #20586 · Replies: 2 · Views: 2,074

ixlam
Posted on: Jan 20 2005, 12:30 AM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


I still have the Scrolling / mouse issue even though the config file sais its all good acording to what you specified..
heres what I got.


Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "4 5"
EndSection


looks like its exactly what was sugested but it still dont scroll up or down at all...
  Forum: Technical Support · Post Preview: #20525 · Replies: 2 · Views: 2,095

ixlam
Posted on: Jan 19 2005, 08:05 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


well heres what I got without editing it at all..


Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "4 5"
EndSection


looks like its right acording to what you specified...?
  Forum: Technical Support · Post Preview: #20515 · Replies: 4 · Views: 2,604

ixlam
Posted on: Jan 19 2005, 07:10 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


Im sorree . im a relative newbie in the linux world and am not sure of where to access the xf86config files..
  Forum: Technical Support · Post Preview: #20511 · Replies: 4 · Views: 2,604

ixlam
Posted on: Jan 19 2005, 07:08 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


First off I gotta say that your services are amazing!! THANX!!!
ok im using Mandrake 10.1 and am running the firewall (security level *high , all other options *default), im not running n e server (as far as i know).. If amule is causing the problem I cannot tell because as soon as i get diconnected I lose all connectivity and cannot check to see what caused the DOS in the first place..Might it have something to do with the Bittorrent client that comes with mandrake? ( i noticed that there is no up/download rate control) ....
  Forum: Technical Support · Post Preview: #20510 · Replies: 5 · Views: 2,831

ixlam
Posted on: Jan 19 2005, 05:43 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


ok i may have previously posted in wrong forum for this issue .. my mouse works fine in the setup and in test. but in aplication windows and lists and in web browser my mouse only scrolls left/right and not up and down.(other functions are fine). Ive checked everything I can think off. Im using Mandrake 10.1 and have never had this issue untill today.. plz help
  Forum: Hardware Support · Post Preview: #20504 · Replies: 0 · Views: 1,382

ixlam
Posted on: Jan 19 2005, 05:22 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


Ok .. i believe that my computer is on the "frits".. ive had problems before and currently my mouse wil not scroll up or downwards.. it will, however scroll side to side.. i have installed a ps 2 mouse with wheel and the configuration is proper all buttons wurk and so does the wheel (according to the "test").. but in the actual usage it only wants to scroll left or right , even on web sites.. ive checked the "window behaviour", style, decoration and all other related type of settings .. i just dont know n e more.. please help . sad.gif
  Forum: Technical Support · Post Preview: #20503 · Replies: 4 · Views: 2,604

ixlam
Posted on: Jan 19 2005, 04:52 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


Its not randomly that this happens .. they disconnected me because i was DOSing someone ,, apparently its a bad thing (not that I have n e clue of what that means).. what software can cause this to happenn .. i've bin told that it might b the bittorrent aplication. ,,, it has no control over up/down speed nor if seeded or not.. please help i dont want to cause this again .. i have a cable connection and I aparently caused the whole neighborhood to go down.. they said i wa sgetting "MASSIVE" dhcp or dns requests.. ?!


thanx for the feedback.
  Forum: Technical Support · Post Preview: #20502 · Replies: 5 · Views: 2,831

ixlam
Posted on: Jan 19 2005, 04:11 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


HELP!!! I dont know whats causing this .. my ISP keeps disconnecting me .. im using amule and some times BT (standard version) so im thinkin that it one of these programs caosing this .. please help .i feel like a "Bad Guy" and like im being watched now..

n e sugestions would b greatly appriciated..
  Forum: Technical Support · Post Preview: #20499 · Replies: 5 · Views: 2,831

ixlam
Posted on: Jan 17 2005, 10:37 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


Kool .. thanx Corey.
  Forum: Technical Support · Post Preview: #20433 · Replies: 2 · Views: 2,296

ixlam
Posted on: Jan 17 2005, 07:04 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


Can n e one help me find out if there i s a way to slow down the upload speed from my bittorrent client im using the standard BT client.. upoads are speeding away how do i slow it down?
  Forum: Technical Support · Post Preview: #20425 · Replies: 2 · Views: 2,296

ixlam
Posted on: Jan 17 2005, 02:32 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


so you do know what im talkin about.. its not a serious issue but its a convienience nad its a good way to see whats happening with your system..its mostly just frustrating .. might it be some kind of "Deamon" or something? perhaps it wasnt properly installed or uninstalled with some other package?
  Forum: Technical Support · Post Preview: #20416 · Replies: 5 · Views: 2,944

ixlam
Posted on: Jan 17 2005, 12:59 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


I have a Cable connection and yes the "applet" was there by default. it's just an icon that sits in your taskbar/system tray...on which you can click to access your network connection , (monitor network and functions such as enable or dissable).. I did look for it in the Add and remove list but there is no entry for it.. now im automaticaly on line all the time and cannot access my connection to disable it unless i go to > configure my computer"...!

thanx for n e help.
  Forum: Technical Support · Post Preview: #20414 · Replies: 5 · Views: 2,944

ixlam
Posted on: Jan 11 2005, 08:25 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482


I have a fresh install of linux Mandrake ,,, works fine,, but i sumhow lost the Network ststus icon in the "task bar" ..and cant find link to add it back,, under KDE

Please someone,, Help , i cant tell if im connected or not...and i have lost control of my hookup.

Frustrated :

Ixlam@hotmail.com
  Forum: Technical Support · Post Preview: #20224 · Replies: 5 · Views: 2,944


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 21st October 2017 - 12:51 PM