Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now

acer_macrophyllu...
Posted on: Nov 13 2003, 01:18 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 13-November 03
Member No.: 1,799


Hey everyone!
I've been having a problem getting a reliable internet connection with my Archtek 5634BTV having a TI chipset. When I get a connection, it usually lasts for a few minutes and then my throughput stops, but when I lift the receiver, I still hear the modem noise. It seems that I usually get a connection that works like this, but then sometimes I can't get any connection at all. I'm currently having this problem using Redhat 9, but I've had exactly the same problem with Debian and FreeBSD. I'm pretty sure it's not a PPP configuration problem or an ISP problem because my brother gets a connection just fine with the same distrobution, the same setup, and the same ISP. Any help you can give will definitely be appreciated, and if you need any more information please let me know. Thanks!
  Forum: Technical Support · Post Preview: #6145 · Replies: 1 · Views: 1,640


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 12th December 2017 - 10:53 AM