Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now

88fingers
Posted on: Jul 1 2004, 05:44 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 29-June 04
Member No.: 3,258


QUOTE (Hemant @ Jun 30 2004, 12:18 PM)
You should do a media check...and one more thing..do you have all the three CDZ with you..

only 2 CDs came with the book, but that doesn't really matter, because I can't even get halfway thru the first CD
  Forum: Technical Support · Post Preview: #15030 · Replies: 6 · Views: 3,167

88fingers
Posted on: Jun 29 2004, 03:57 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 29-June 04
Member No.: 3,258


NOTE: It's actually Redhat 8.0 that's on the Linux for Dummies CDs... sorry for the mistake

I thought it would be useful to give you guys some more *exact* information.

I hit enter to install with graphical installation (or type linux text - I've tried both numerous times), and then a blue screen comes up that says:

"loading ohci1394 driver...."

This goes on for a couple seconds, and then a screen comes up that says:

"The second stage of the install which you have selected does not match the boot disk which you are using. This shouldn't happen, and I'm rebooting your system now."

I'm not using a boot disk though, I'm using the Redhat 8.0 install CDs that came with "Linux for Dummies." I have noticed online on numerous message bo0ards that the Redhat kernel seems to have some problems with AMD stuff; is there any way I can get around this? I don't have a CD burner that's working, so can't just burn some new ISO files.
  Forum: Technical Support · Post Preview: #14887 · Replies: 6 · Views: 3,167

88fingers
Posted on: Jun 29 2004, 03:42 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 29-June 04
Member No.: 3,258


Okay, I just read the back of the book, and it mentions that I have to have a Pentium-class PC dry.gif Is there any way around this? Or if not, is there some way I can get a distribution (preferably of Red Hat) that can be used with an AMD system?
  Forum: Technical Support · Post Preview: #14886 · Replies: 6 · Views: 3,167

88fingers
Posted on: Jun 29 2004, 02:51 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 29-June 04
Member No.: 3,258


I used to have Dell Windows XP machine, and had Redhat 7.3 running simultaneously with it; however, I very rarely used LInux, and didn't really get into. Fast forward 2 1/2 years later, and I just bought the "Linux for Dummies" book that comes with Redhat 9. However, when I tried to install in on my new machine (which is Ahtlon 2500, ASUS V600-X motherboard, 512 megs RAM (400 mhz)), I get to a part where it says something like, "I'm sorry, I do not have the informatino required for continuing with the next step. I am rebooting now," and then, it shuts down my system. I don't know what I"m supposed to do, and don't know enough about Linux to figure it out... can someone please help?
THanks!
-Brandon
  Forum: Technical Support · Post Preview: #14885 · Replies: 6 · Views: 3,167


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 23rd October 2017 - 07:37 PM