Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now

Posted on: Sep 13 2006, 12:57 PM

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 13-September 06
Member No.: 7,215

I have an ATI X1600.. and I know that it runs DOOM 3 on high quality in a very decent framerate in Windows.

In Linux, I had to install the drivers first in order to make the display at least run on 1280x1024. I managed to do that successfully. Right now my display is at 1280x1024.

However, I thought that the 3D drawing capabilities of Open GL in my linux installation is very limited for some reason. I do not get a smooth animation when, for example, I rotate the view in Blender. And most notably, some OpenGL screensavers are really quite slow even though their polygon complexity is very simple that even an old TNT2 can handle them.

Is there something wrong with my graphics card drivers? or is it a problem with my OpenGL configuration? And how can I fix this?
  Forum: Technical Support · Post Preview: #28003 · Replies: 1 · Views: 2,290

Posted on: Sep 13 2006, 08:52 AM

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 13-September 06
Member No.: 7,215

Hi. I'm relatively new to linux. And here's an issue I've had since I've started learning about linux and using it.

Whenever I insert a flash disk or perhaps an SD card into my computer (formatted in vfat), it either automatically mounts it into a folder in /media or it just doesn't mount it. If it does mount it, then usually I don't get any issues (usually). But sometimes I just have to mount it the manual way.

So I open up terminal. Check fdisk -l for the device's "address".. and type in (as root):

mount /dev/sdc1 /media/flash_usb

so it mounts it. pretty normal. However, I don't use root.. I use my own username. So if as a non-root user I would like to access my flash disk and read from it it usually allows me to. But if I would like to make a new file, copy something to, or modify a file, it just doesn't allow me. It only allows root to do so.

I tried to change the access permissions through the gui found in both GNOME and KDE, but everytime I check the boxes for allowing any user to write, it automatically unchecks itself. I also tried to use chmod 777 in the terminal, but it doesn't do anything.

My question is. How can I mount something like a flash disk so that any normal user can read, write, and execute things from normally?

I'm predicting that I have to do something with the fstab or the mtab, but I don't know what exactly I should do.. so I shouldn't go off and do something I don't know what the heck I'm doing.

My Distro: SuSe Linux 10.1 on x86-_64
Linux kernel

Note: I've realized that if I boot linux with the flash disks inserted before switching on the PC, everything goes without any problems. But it is seriously a pain to restart everytime I plug in a new device .___.
  Forum: Technical Support · Post Preview: #28001 · Replies: 0 · Views: 1,604

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic

RSS Lo-Fi Version Time is now: 24th June 2018 - 08:16 AM