Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now

Posted on: Dec 22 2004, 01:37 PM

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 22-December 04
Member No.: 4,371

I have been upgrading an office server which was victimized by a phishing scam hack.

I am now using SUSE 9.2 and all systems are go (had issues w/ Apache and PHP4, now resolved), EXCEPT:

I cannot get POP3 or IMAP to authenticate outside requests.

I have tried POP3, POP3ssl, IMAP, IMAPssl (and made self-created security certs as required for SSL) and NONE of these is working. The processes are running and available through the firewall. I can telnet to port 110 and attempt to connect to POP3 yet the only response I get is:


+OK POP3 2004.88 server ready

user allen

-ERR Unknown AUTHORIZATION state command

Mail clients have been tried with SPA on and off, via SSL and not and no success.

ANY idea what the hell might be up or how to further diagnose this issue. Numerous email accounts are down due to this problem would be appreciated.


  Forum: Technical Support · Post Preview: #19631 · Replies: 1 · Views: 2,739

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic

RSS Lo-Fi Version Time is now: 18th March 2018 - 10:18 PM