Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now

Posted on: Apr 22 2006, 01:38 AM

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 20-April 06
Member No.: 6,279

It's an nvidia riva tnt2. I found the drivers online but there was something weird about the Suse installation in particular - it has to be done through the Yast Online Update, to which I didn't know how to get to with command line. Anyways, I figured it out: I did play with the XFConfig.install and XFConfig.saxsave files. Funnily, the default resolution was actually 680x480. Changed all to 1280x1024 and it worked like a charm. smile.gif
Thx for the response.
  Forum: Technical Support · Post Preview: #26395 · Replies: 3 · Views: 2,587

Posted on: Apr 20 2006, 09:28 PM

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 20-April 06
Member No.: 6,279


Let me first say that I'm pretty new to Linux, I've used it mostly at work but it grew on me and now I built myself a linux box.

I think have a problem with my SLES 9.0 resolution. I've got the following setup:
My monitor (Samsung 204B) has both a DVI and a VGA inputs. The DVI is hooked up to my Windows machine and is running at the max resolution (1600x1200). The VGA is going to my Linux box, on which I just installed Suse Enterprise Server 9.0. A KVM switch was a no-go for various reasons, so right now each machine has its own keyboard and mouse and they share the same monitor. There is a source select button on the monitor which makes it easy to switch between displays.

So far, so good. The SLES installation went fine. I set the default runlevel to 5. When I booted Suse for the first time, after loading the kernel, the monitor went blank and there was a message saying "Not optimum resolution, recommended 1600x1200" From there on, none of the monitor buttons worked (not even autoadjust), except for the source selection - I can only switch between DVI and Analog.

I have a couple of theories. As far as I know, Suse supports up to 1280x1024 screen resolution. Is there a way to cheat it? Edit all the XF86Config.* files in /etc/X11/ and replace 1280x1024 with 1600x1200? Chances are that it won't work, but is it worth a try?

Also, if I'm running 1600x1200 on the Windows machine, do you think that the monitor may be trying to keep the same resolution when I switch to VGA? It doesn't make much sense to do that, but hey, it's an idea. And if the answer is yes, is there a way to have the VGA run at 1280x1024 and leave the DVI at 1600x1200?

Also, I should mention that if I select "Failsafe" as a boot option and go to runlevel 1, everything works fine. Therefore, I am able to log in as root and use the command line, so if there are any changes I need to make to the system files, I can.

I really like the setup I have now and like a said before, a KVM switch won't really do the job for me, unless I buy a ridiculously expensive USB one that has DVI as well.

Please help!!

FYI, the videocard on the linux machine is a Riva TNT2 and on the windows pc it's a Radeon 9800Pro AIW
  Forum: Technical Support · Post Preview: #26367 · Replies: 3 · Views: 2,587

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic

RSS Lo-Fi Version Time is now: 22nd March 2018 - 02:42 AM