Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now

Zlotnik
Posted on: Jan 14 2004, 12:54 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 14-January 04
Member No.: 2,138


Hi!

Since recieving my new pc in the early 2003, it came with an nforce2 motherboard (Abitt NF7-S - v 2.0). So, naturally, because i had no luck in using linux properly as a workstation (too slow machine) I got happy and tried instaling Redhat 9.0 and also SuSE. I installed redhat, and logged on to the KDE. The pre-login test program also said that my sound card and network card (both nforce2 integrated) are working properly and also played a few sounds. So I went to the KDE control center which said that there is no soundcard or a network card. So i did an autodetect. It detected the soundcard, but it was not supported. The network card was simply not found. I installed Suse, and had the same problems and also when booting up, the SuSE froze when it came to loading usb 2.0. Great. I managed to get into the SuSE KDE interface, and had the same problems. So I gave up for some time, seeking hjelp on the .net and yielded no results. A couple days ago I tried knoppix. with KDE. Guess what. Same problem.
So here I am asking anyone if they have any info on my problem?
I'd be very thankful for any help.
  Forum: Technical Support · Post Preview: #7659 · Replies: 1 · Views: 1,691


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 24th November 2017 - 11:28 AM