Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now

tryingtolearn
Posted on: Feb 26 2003, 04:25 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 26-February 03
Member No.: 490


can you not boot up from the CD and then get a kernel from kernel.org or the CD, put it in /boot, make sure it's linked in /etc/lilo.conf, then run /sbin/lilo and reboot ?
  Forum: Technical Support · Post Preview: #1470 · Replies: 7 · Views: 3,674

tryingtolearn
Posted on: Feb 26 2003, 04:13 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 26-February 03
Member No.: 490


ok, i've been using linux for some time now and though there are still some areas that i need to learn, i'm confident in saying that i'm fluent in it. i am currently running Slackware 8.1. right, now down to the problem, but firstly i need to mention that i have gone through many HOW-TOs, configuration files, forums, help files, man pages and can't find any help on this. i feel that means there is no answer.

anyway, i have a Microsoft Optical USB mouse which has 5 buttons in total (2 on each side + scroll wheel button). USB is set up fine and i have managed to get it all working - scroll works great, scroll wheel is the middle click, 2 buttons on the left side do the same as left click and the 2 buttons on the right side do the same as right click. ok, so i have all the buttons working, but i want the 2 extra buttons to be forward and backward in webpages (i use to have this in windows and liked that feature a lot). there must be a way to state in the XF86Config what you want each button to do instead of the supposedly default left, right and middle click, but i haven't found anything that says this. the mouse section in my XF86Config file is:

Section "InputDevice"
Identifier "USB Mice"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Buttons" "5"
EndSection

it should be 7 buttons (as you count the middle click as 3 buttons: scroll up, scroll down, click), but when i have that, the scroll doesn't work. if anyone can help with this, i would firstly be suprised and secondly extremely thankful if you can solve it smile.gif .
  Forum: Technical Support · Post Preview: #1469 · Replies: 0 · Views: 1,428


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 12th December 2017 - 09:26 AM