Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now

.nu
Posted on: Mar 12 2006, 12:36 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 11-March 06
Member No.: 6,151


Found out that if i disconnect the hard drive from the PC, the cd boots fine.
anyone know what's wrong?
  Forum: Technical Support · Post Preview: #26116 · Replies: 1 · Views: 3,385

.nu
Posted on: Mar 11 2006, 12:18 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 11-March 06
Member No.: 6,151


Hi all.
I just tried installing linux for the first time.

I have 2 distros: Gentoo and Vidalinux, each on a different CD.

I first tried installing Gentoo. I booted from the CD and while scanning and loading up the Modules, i noticed it took a really long time (3 minutes maybe) to load ata_piix.
After that, it showed some messages like:
Attempting to mount CD: /dev/sda...
and made some other attempts, but it seemed to have stopped.


Then i tried Vidalinux, and it seemed to have stopped while loading ata_piix. i waited 15 minutes and nothing.



So i'm guessing maybe the problem is with my hard drive?

I have a pentium D, 1gb ram, 300gb sata hd.



any thoughts/ideas/suggestion?
  Forum: Technical Support · Post Preview: #26108 · Replies: 1 · Views: 3,385


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 17th October 2017 - 06:20 AM