Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now

akaodin
Posted on: Nov 8 2005, 09:44 PM


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 8-November 05
Member No.: 5,717


Hi,
I am currently running RedHat 9.0 kernel 2.4.20-6. I would like to use a new SATA drive in my installation. However, that requires a kernel version of at least 2.4.27. I have been searching the web for details on how to do this but am becoming very confused. I have downloaded patches, rpms and various other tarballs, but nothing seems to do the trick. Can anyone pls point me in the right direction. Ideally it would be nice if there were a single RPM file which I could rpm, but I doubt if it is that simple. And while I am at it I might as well upgrade to the latest 2.4.31 or 2.6-?. Pls advise. Thx.
  Forum: Technical Support · Post Preview: #24788 · Replies: 1 · Views: 1,834


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 17th October 2017 - 08:18 AM