Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ News _ Mandrakelinux 10.0 Community Released

Posted by: hughesjr Mar 4 2004, 07:40 PM

Mandrakesoft is proud to announce that its new flagship operating system 'Mandrakelinux 10.0 Community' has been http://www.mandrakelinux.com/en/10.0/100PR.php3. 10.0 Community is the first major Linux distribution to take advantage of the new Linux kernel 2.6 while providing one of the most easy to use and attractive Linux operating systems ever.

This product is currently only available to MandrakeClub members or for purchase from the MandrakeStore. When it is available for all users, I will post it here.

Posted by: hughesjr Mar 10 2004, 09:18 PM

OK ... now Mandrakelinux 10.0 Community (http://www.mandrakelinux.com/en/10.0/features/) is really released ... to everyone, not just club members!

Download from a http://www.mandrakelinux.com/en/ftp.php3 close to you, or get it via http://qa.mandrakesoft.com/torrent/Mandrakelinux-10.0-Community.torrent.

I completed the download of 2084 MB (on 3 CDs) in 2 Hours, 41 Minutes, 12 Seconds using bittorrent (that is about 221 KB/sec) ... as you can imagne, the ftp servers are swamped, I doubt you can get anywhere near the speed from ftp that you can get from bittorrent right now.

Posted by: hughesjr Mar 11 2004, 08:52 AM

I did an install of Mandrake 10 Community ... it went better than the RC1 install (as I expected). But I did have some problems:

1. The CD-1 wouldn't boot in my cd drive ... this is also posted on the http://www.mandrakeclub.com/modules.php?name=Splatt_Forum so other people had the same problem ... I just booted from a http://btmgr.sourceforge.net/ floppy that I have in my desk and picked the CDROM and CD-1 booted OK after that.

2. I picked the options I wanted, did the install, (It's very similar to a Mandrake 9.1 install). But, when CD 3 was finished ... it asked for CD 4...but there is no CD 4. There was one minute left .. I couldn't get it to accept CD3 as CD 4 ... or any of the other CDs ... so I had to hit cancel to not install from CD 4 ... it continued with the install and I had no other errors.

The only thing I know that I had selected that didn't get installed was kernel-source ... but I was able to install it after the first boot with the command:

urpmi kernel-source

3. My mouse was a scroll mouse and the /etc/X11/XF86Config-4 entry for the mouse was incorrect ... it said:

Option "ZAxisMapping" "6 7"

it needed to say

Option "ZAxisMapping" "4 5"

I manually changed it and rebooted ... now it worked.

4. Everything else seems to work so far ... alsa sound is working ok (I have a Soundblaster Live! card), the video is the standard nv driver from XFree86 4.3 ... I haven't yet tried to install the proprietary nvidia driver from the nvidia.com website. I can confirm that the XFree86 is indeed the version 4.3.0.1 and not 4.4.0.

Posted by: lesio1974 Mar 27 2004, 01:32 AM

Hello

Well, I bought Mandrake 10 on ebay, there are 4 CDs.

Too bad installation hangs early in the process, went through disk partitioning and partition formatting, then it freezes right after you choose the packages and hit "Install".

Is Mandrake better than Fedora as far multimedia devices are concerned? My DVD drive is not working in Fedora (see the post in the Fedora forum).

Grzegorz L.

Posted by: hughesjr Mar 27 2004, 06:03 AM

Mandrake 10 is better with Multimedia ... and plays mp3's out of the box.

The Download version has 3 CD's ... the purchased version has 4 CDs.

Try pressing F1 when you boot from CD-1 and type in:

linux noapic

Is this on a SATA drive?

Posted by: Robert83 Mar 29 2004, 04:50 PM

Hi,

just wanted to add, that Mandrak 10 Community was not booting from CD1 for me, but once I've put in CD2 booted up with it and selected the install source as the cd, and then put in CD1 everything installed.

Sincerely
Robert B

Posted by: lesio1974 Mar 30 2004, 05:11 PM

Hello

After disabling ACPI, the installation proceeded without a hitch and in about 20 minutes I had Mandrake 10 up and running. The DVD Burner drive was instantly recognized and configured and fully functional. Totem played a DVD movie with all the menus and extras (MPlayer in Fedora skipped the main menu and played the chapters in some weird order; in the beginning I thought the DVD was organized like that but Totem actually played the same DVD the way it was supposed to be played).

But..... my modem does not work and none of the fixes I did for Fedora seem to solve the problem.

So I can have either Fedora with Internet but half-baked DVD Burner support or Mandrake with fully functional DVD Burner but no Internet :-(. I guess I will go back to XP/Fedora, booting into Windows when doing some CD/DVD Burning and using Fedora for Internet (no one in their right mind would connect to Internet under Windows).

Still waiting for my ideal distribution...

Grzegorz L.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)