Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ I need comm

Posted by: EJACTJo Aug 11 2011, 12:56 AM

I am using ttylinux, mainly because I prefer command line only when programing and writing so I don't get distracted. But it doesn't come with perl, or the command comm. In order to install perl, the Linux perl download I got from perl.org needs the command comm. So could someone post something so I can insert it into my bin?

Posted by: michaelk Aug 11 2011, 09:10 PM

a quick read of the user guide indicates that ttylinux uses the package manager pacman. Try searching to see if it is available.
pacman -Ss perl

To install the package:
pacman -S package-name

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)