Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Website Hosting Questions

Posted by: Eegabooga Mar 5 2011, 01:33 PM

So I'm pretty new to Linux. I'm running Fedora 14 off an old computer that I'm using it as a dedicated server for a game and for hosting a website for that server. The web server is Apache. So yesterday I loaded all my site files into /var/www/html and got that all up and running. I can connect to the site fine. Today I was editing one of the site files and when I was done I loaded it to the server via FTP. It took a little messing around with the permissions but I finally got it to transfer. From my understanding the websites permissions should be set to [user]:apache. I tried apache:apache but that caused problems with the FTP upload. So now when I go to the website I go to the page that I 'updated' and it's still the same. At when I connect through my the DNS name. If I connect directly through my IP the page is updated. So I'm assuming that the DNS isn't updated. How do I update the DNS? Is there something I can use to restart it or something? Sorry if this makes little to no sense, I'm 17 so I haven't had much real world experience with Linux and correct terminology tongue.gif. Any help would be appreciated though.
*Oh and my DNS is DynDNS.

[Solved]: I fixed it. For those who have the same problem, the problem was the site was cached and didn't really load it when I updated it.
Someone can close this.

Powered by Invision Power Board (
© Invision Power Services (