Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ sudo permissions

Posted by: edgar Jul 6 2009, 10:22 PM

I installed linux recently. I love it, but I run the smallest problems from time to time. Anyway, I just set up a new user, and I wanted to install something as that user. When I used the sudo command, it gave me an error that looked something like:
(name of user) is not in the sudoers list. this incident will be reported.

I run visudo as root, and I add the user. Log back in as the user, try the sudo command again. This time I get an error saying (name of user) is not allowed to run sudo on (name of my wireless network). this incident will be reported. I cannot find any information regarding how to fix this. What can I do? I'm running Slackware 12 in case you were curious.

Posted by: markjr Jul 8 2009, 10:20 AM

Sorry Edgar, I think I pruned your account by accident, we had a couple hundred spambot signups overnight and it looks like you got caught up in the sweep.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)