Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ freeze on boot Laptop

Posted by: badger89 May 10 2009, 05:20 PM

hi,
I recently installed Kubuntu 9.04 on my laptop and the boot process stops unless i hold down the left arrow key,sometimes the power button works as well but for obvious reasons i dont like holding it down. This also occurs at the shut down process as well.
I had played around with ubuntu using wubi for a wee while and the issue happened there but i thought it was something to do with the Wubi install. But now ive only one os on my laptop.
To see if its a hardware issue i reinstalled xp and i havnt had this problem. Can anyone help me out please. I really wanna run Linux on my laptop and Kubuntu finally got round to support my wireless card (the dreaded ar5007) "out of the box" but its really annoying.
I reported it on kde.bugs and they said it was nothing to do with them.


Posted by: michaelk May 10 2009, 06:39 PM

Not enough info
What is the make/model of the laptop?

Posted by: badger89 May 11 2009, 05:56 PM

hi,
Its a HP G6030ea. I have done a bit of looking about and it stops at HAL. Its been suggested that the problem is with ACPI (whatever that is) i tried one of the fixes,adding acpi=e, to one of the lines in grub and it seemed to work the one time i tried it but the battery power icon stopped working and i wasnt able to get it working again.


Posted by: michaelk May 12 2009, 06:28 AM

Advanced Configuration and Power Interface, it does many things including power management which is probably why the battery icon stopped working.
A quick google did not provide any help on why ACPI does not work with this laptop.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)